1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice
  3. SimsVIP will be undergoing scheduled server maintenance on December 10, 2016 from 12:01AM Central Time (-6 GMT) until 1:01AM Central Time. During this time, SimsVIP will be offline while crucial server maintenance is performed. We apologize for the inconvenience.
    Dismiss Notice

Cannot rotate objects with mouse, bug or is it like that for everyone?

Discussion in 'Technical Discussion' started by M_Marcsen, Sep 9, 2014.

  1. M_Marcsen

    M_Marcsen

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi there,

    Let's see if I can get myself understood with my broken English. I don't know if this is a bug or not. In Sims 3 we could rotate objects by click-and-holding them and then dragging the mouse to rotate, right? With Sims 4, however, every time I click and hold an object to rotate it, it won't let me rotate, it only moves the map/viewpoint when I move the mouse (like when you middle-click the mouse to move the viewpoint). Now, I know I can rotate objects with [,] and [.] and by clicking the right mouse button, but shouldn't it be possible to do it by dragging the mouse also, especially of you want to rotate objects freely 360° with [alt]? Or did they remove/not include that feature in Sims 4?

    Bug or normal? Thanks :)
     
  2. Esnes Nommoc

    Esnes Nommoc

    Messages:
    77
    Likes Received:
    44
    Trophy Points:
    0
    You can change to The Sims 3 camera mode. Just go into options -> controls & camera, and tick the box that says The Sims 3 Camera Mode. :)
     
  3. M_Marcsen

    M_Marcsen

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Oh my, thank you so much! I didn't think that "camera mode" had something to do with that. What a relief, thanks! :)
     

Share This Page