1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Fixing the Lighting Issue in The Sims 4

Discussion in 'Technical Discussion' started by StarryNiteSims, Sep 4, 2014.

  1. StarryNiteSims

    StarryNiteSims

    Messages:
    61
    Likes Received:
    59
    Trophy Points:
    0
    This solution worked for me and I hope it will work for you too! The darkness of the sims while indoors was really annoying and I couldn't get a decent screenshot of my sims. You can see that there is a ceiling light directly above my sims's head here....yet she is still dark. As you can see I also have the "baby glitch" as may others do and in fact I was trying to find a solution to THAT problem when I noticed that my lighting issue was corrected by doing what I'm about to tell you!

    [​IMG]

    So this is my sim and my graphics settings were on ULTRA all around. My game ran fine with this, other than the lighting issue.

    [​IMG]

    After playing around with each individual setting I was able to identify the problem (at least for my game) which was the SIMS category under Graphics Quality. As you can see in the screenshots above and below, once I changed my graphics settings to LOW for that ONE section only, my game still looks awesome but NO MORE BAD LIGHTING! YAY!

    [​IMG]

    ETA: I'm wondering if they got it mixed up somehow. Like if LOW is actually supposed to be high and vice versa? Just speculation but it would make sense to me.
     
    doll likes this.
  2. doll

    doll

    Messages:
    148
    Likes Received:
    71
    Trophy Points:
    0
    Oh wow, that worked. Sure sim details are somewhat blurry now, but whatever. I can actually see them without overloading my house with 30+ lights.
     
  3. thatsimsgirl

    thatsimsgirl Site Supporter

    Messages:
    204
    Likes Received:
    148
    Trophy Points:
    0
    Can confirm it works. Unfortunately, sims & their clothes are unimaginably blurry now, and as a legacy writer on tumblr, I can deal with nothing less than sharp, clear graphics. Guess I'll just have to deal with darkened sims until the dev team fix it!
     
  4. thatsimsgirl

    thatsimsgirl Site Supporter

    Messages:
    204
    Likes Received:
    148
    Trophy Points:
    0
    Ok, so I've played around with this since my last post, and I've found a solution that works, and doesn't require you having to turn down settings.

    I started with the build itself. Leaving 1 square in the ceiling 'unroofed' works, but it's an eyesore when you're taking exterior shots, and the lighting in the world gets inside your house that way. Not ideal. Then I started messing around with the lights in buy mode, and that's when I eventually hit gold.

    All you have to do is place the 'Cutlass of Light' wall light (the long strip one) on the walls. I placed them above and below windows in my test, because I knew that in real gameplay, I'd need empty walls for decor. The sims are now well lit, and so are the rooms. Before and after shots attached.

    [​IMG]
    Before...

    [​IMG]
    After!
     
    StarryNiteSims and uhleeshuh like this.
  5. MidnightPearl

    MidnightPearl

    Messages:
    134
    Likes Received:
    69
    Trophy Points:
    0
    wow, that's a huge difference in lighting!
     
  6. uhleeshuh

    uhleeshuh

    Messages:
    308
    Likes Received:
    176
    Trophy Points:
    0
    I really don't think there's a solution to that other than a patch. Though I have noticed that in Build Mode when you pick the cradles up the baby will appear normal, but that's it lol good luck!
     
    StarryNiteSims likes this.

Share This Page