1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Is anyone else having this problem?

Discussion in 'Technical Discussion' started by 44blindmice, Aug 7, 2015.

  1. 44blindmice

    44blindmice

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    0
    As I've been getting into the Sims 4 more, I decided to start posting my lots on the gallery. Except, when I was posting a library, it said it was modded. There was no mod there. When I was testing this bug, I made a wall. Just a wall and it said it was modded. I am very annoyed. I've already tried to go to the main menu, and even repair my game and nothing works.
     
  2. DerMonarch

    DerMonarch Lord and Saviour Staff Member

    Messages:
    302
    Likes Received:
    257
    Trophy Points:
    0
    Do you have any mods or custom content in your game at all? Since mods and/or default replacements are always active, the game will detect those at all times, no matter if you are actually using them in your build or not.
     
  3. 44blindmice

    44blindmice

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    0
    The only things I have are a bunch of CAS cc, and one cc kitchen set, which I did not use in my lot.
     
  4. DerMonarch

    DerMonarch Lord and Saviour Staff Member

    Messages:
    302
    Likes Received:
    257
    Trophy Points:
    0
    That could still cause the game to detect those items. I would suggest taking out your Mods folder, loading the lot, uploading it and then put the folder back in.
     

Share This Page