1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Weird Numerical Glitch

Discussion in 'Technical Discussion' started by Zefa, Oct 11, 2014.

  1. Zefa

    Zefa

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hey,

    I was wondering if anyone was having the same glitch as me - on certain objects and in random aspirations, I get a strange numerical code instead of 'repair', for example or a aspiration requirement. I'll add a picture below.

    [​IMG]

    Any advice on how to get rid? Or just wait for the patch...
     
  2. Win7yes

    Win7yes

    Messages:
    30
    Likes Received:
    14
    Trophy Points:
    0
    Try restarting the game. The engine might be confusing identificators for the strings with the strings. Or that could be a sort of error code...
    I supose a patch will have to rescue us.
     
  3. thatsimsgirl

    thatsimsgirl Site Supporter

    Messages:
    204
    Likes Received:
    148
    Trophy Points:
    0
    You're not the only one - found this on twitter regarding it:

    "Lyndsay Pearson‏@SimGuruLyndsay
    @beyondsims I don't know what is causing it but many people have been able to fix it by choosing to "repair" their Origin install."

    So... yeah. Try that first. Open up Origin, go to your My Games folder, right click on The Sims 4 and click Repair. If that doesn't work, you might have to uninstall and reinstall - someone else on that same twitter conversation said that uninstalling & reinstalling was the only way they were able to fix it... but definitely try the repair option first.
     
  4. Zefa

    Zefa

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your reply. :) I tried what you suggested but still no luck. I'm not that bothered about it and I don't fancy uninstalling and reinstalling, so I'll just wait and see if they fix it in a patch. Thanks for your help though!
     
  5. thatsimsgirl

    thatsimsgirl Site Supporter

    Messages:
    204
    Likes Received:
    148
    Trophy Points:
    0
    No worries :)
    Yeah, I wouldn't bother uninstalling & reinstalling for something as small as that, either. As far as I'm aware, it's only been happening since the latest patch, so it stands to reason that another patch will eventually see it it.
     
  6. DerMonarch

    DerMonarch Lord and Saviour Staff Member

    Messages:
    302
    Likes Received:
    257
    Trophy Points:
    0
    Yeah, I've encountered that glitch just yesterday. It seems to be very random as to who, when and what it attacks. I guess they'll have that resolved with the next patch, too.
     
  7. Zefa

    Zefa

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Back again.

    Still having this same problem and with the latest pool patch I can't even see the pool related options - I click on the pool or sims in the pool and just get the same numerical rubbish.

    Do we think an uninstall is the only way? Would I just go about the uninstall via Origin?

    Many thanks in advance.

    EDIT: Since posting I uninstalled and reinstalled and now all is normal. Let's hope it stays that way!
     
    Last edited: Nov 11, 2014

Share This Page