1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

CC not installing - Mac

Discussion in 'Custom Content and Modding Hub' started by GeekInterpreter, Mar 31, 2016.

  1. GeekInterpreter

    GeekInterpreter

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi. I've been scouring the web but I can't make custom content/mods work for me.

    Info:
    Computer: MacBook Air
    - Custom Content and Script Mods buttons are both ON and I have tried turning them off and on again.
    - no mods show up in the list of CC/Mods you can access through the options menu
    - no mods show up in CAS or Build mode
    - I put all .package files in Electronic Arts/Sims4/Mods
    - there are NO .rar or .zip files in the Mods folder
    - there are NO subfolders after Mods
    - laptop mode is OFF
    - have tried removing the Mods folder to regenerate multiple times, no luck
    - have tried editing resource.cfg, no luck
    - thinking maybe the cc I downloaded was bad, I downloaded a new one to try, but that one doesn't show up either.

    I'm afraid to do much else on my own because when I removed the Mods folder last time, the game sent me an error message saying it was missing info and couldn't be played. I fixed it easily by putting the Mods folder back, but I have no idea why that happened.

    One thing that I'm considering could somehow be an issue... my sims game is all on an external hard drive. I don't know why that would be an issue, but I thought I'd mention it.

    Any help would be very much appreciated.
     
  2. Kit

    Kit Mommy Mode Staff Member

    Messages:
    731
    Likes Received:
    715
    Trophy Points:
    10
    I don't use Mac but I think @Kenter93 might know more about it.

    Removing your Mods folder should never result in an error in my experience. It is automatically generated at the startup of the game. Which custom content did you install?
     
  3. GeekInterpreter

    GeekInterpreter

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your reply!

    As for the Mods folder, it was weird. I didn't remove anything else. However, when I move it to the desktop, what it actually does on my computer is make a copy for the desktop and leave the original in the game. So after doing that, I had to manually delete the Mods file from the game, but then the game didn't regenerate a new one and just told me it was missing information until I put the Mods folder back.

    Custom Content I tried to install are this and this.
     

Share This Page