1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Certain animations not showing?

Discussion in 'Technical Discussion' started by Mattyboi, Aug 30, 2014.

  1. Mattyboi

    Mattyboi

    Messages:
    78
    Likes Received:
    59
    Trophy Points:
    0
    I recently (month ago) just built my new computer, and for some reason some animations don't appear for me. My lower-end computer use to be able to show the animations, but of course it was laggy. I noticed a week or two ago that some animations don't show and I couldn't figure it out. For example, the ring of fire from showtime wasn't on fire during use, time portal from into the future wasn't glowing, water balloons didn't burst and show water, Genie powers weren't glowing, etc. I'm not the most tech-savvy person, so any help would be very appreciated.

    Specs:
    Processor: Intel I5-3570k (1155, Quad-Core, 3.4 GHz boosted 3.8 GHz)
    Motherboard: Asus P8 Z77 V LK (1155)
    Graphics Card: Sapphire Radeon HD 7950
    Ram: 8GB G. Skill Ripjaws DDR5
    Hard drive: 1TB Velociraptor *forgot brand name*

    The problem occurred even before my custom content. I'm thinking it's probably something to do with my graphics card, but apparently it's supported by the Sims 3. If anymore information is needed feel free to ask. :)
     
  2. SimsVIP

    SimsVIP Staff Member

    Messages:
    308
    Likes Received:
    266
    Trophy Points:
    10
    Are you using any mods? If so, which ones?

    I've known the no mosaic to cause a lack of game effects.
     
    Mattyboi likes this.
  3. Mattyboi

    Mattyboi

    Messages:
    78
    Likes Received:
    59
    Trophy Points:
    0
    That actually might be it, you're incredible Alexis. I actually didn't know this was a known problem. I'll remove it and test everything out and report back if it fixes, which it probably will considering I only have 3 mods.
     
  4. SimsVIP

    SimsVIP Staff Member

    Messages:
    308
    Likes Received:
    266
    Trophy Points:
    10
    Hopefully removing it fixed your problem? You probably need the updated version. :)
     

Share This Page