1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Not sure if in right place..About site/forums

Discussion in 'Forum Feedback and Ideas' started by missmf2, Sep 3, 2014.

  1. missmf2

    missmf2 Site Supporter

    Messages:
    134
    Likes Received:
    87
    Trophy Points:
    0
    Hello simsvip crew,
    I just wanted to ask /mention that I have issues running your site and forum pages both..
    Everything, seems, to slow down and lag a lot after a few minutes.. I don't have issues with any other sites that I visit, YouTube, Facebook etc.. I am wondering if this is just me or if your traffic is so high that is causing everything to lag I cannot read freely on the site nor post without lag :*(
    I am super sad because you guys are my favorite Sims news site and now forums.. Please let me know what to do ..
    Thanks again!!
    Mel F.
     
  2. SimfulSimmer

    SimfulSimmer cute, clever and charming too.

    Messages:
    98
    Likes Received:
    76
    Trophy Points:
    0
    Hello @missmf2!

    I apologise about the inconvenience and the issues you are currently encountering with the site and myself and the other site staff will try to fix your problem ASAP. I have a few questions which may possibly assist us in finding the issue. Please can you provide me with the current browser you are using and also tell me how long you have been having these problems, as well as what device you are using (desktop, phone, tablet etc..)

    Thread moved to appropriate section; Site Feedback

    @ManagerJosh

    Regards,
     
  3. missmf2

    missmf2 Site Supporter

    Messages:
    134
    Likes Received:
    87
    Trophy Points:
    0
    Thanks sorry about the wrong topic post.. I see we've been moved to the right place thanks.. :oops:

    Yes, I was using Chrome and the issues were always lag from both the main SimsVip site and the forums.. I am currently using firefox and believe these issues have stopped.. I think what the issue was is that I had pepper flash disabled in my chrome settings.. I am going to attempt to re-enable this and see if it fixes the issues.. I am using a desktop and the biggest issue was lag when scrolling through the pages on the site (news section) but, also happened when I opened an article.. I could not scroll without the pages acting like it was still not loaded..
    Second issue was on the forums which was a similar situation but, also lagging when posting or replying..
    Thanks again,
    Mel
     
  4. missmf2

    missmf2 Site Supporter

    Messages:
    134
    Likes Received:
    87
    Trophy Points:
    0
    Device: Only issues occur with desktop mobile no problems as far as I only check the main news page on Simsvip.com with my phone :)
    Browser : Only seems to be a problem with chrome - tried to replicate with firefox but, it didn't do the same thing.. Which sux because I love my chrome and don't think I will use a different browser just for my simsvip addiction :)

    I'm still experiencing the lagging issues with chrome and the main site & forums.. Really, upsetting because they both freeze/slow down to the point I cannot even scroll the pages.. I really wish I knew what the problem is.. I have no problems with any other sites doing this.. No issues with facebook or youtube or anything..
    I even just reset my settings in chrome to see if it was an extension or something causing the problem but, alas that didn't help :*(

    I use ccleaner and Jet clean to keep my computer up to tippy top shape usually after I run those the sites work for a bit.. I think it may have to do with flash or something because after a few minutes simsvip crashes chromes flash .. I don't know ...I will keep trying maybe it's an issue with my install of chrome.. I will try that soon maybe uninstall reinstall or something .. I really want to enjoy the site and forum any help great appreciated.. thanks Mel :)
     
  5. AtomicSimmer

    AtomicSimmer

    Messages:
    488
    Likes Received:
    182
    Trophy Points:
    10
    @missmf2 I seem to have issues from time to time with Microsoft Edge and lag on this site as well.
     

Share This Page