1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you are not receiving an email confirmation after registering your account, send an email to SimsVIPContact@Gmail.com with your registered username, and we will validate your account.
    Dismiss Notice

Problem?

Discussion in 'Forum Feedback and Ideas' started by MiffoShort1997, Aug 18, 2015.

  1. MiffoShort1997

    MiffoShort1997

    Messages:
    462
    Likes Received:
    310
    Trophy Points:
    0
    I seem to be having a problem with the SimsVIP website, not the forum. It all looks great the new site theme and layout is perfect and easy to navigate to posts :) but I can't leave a comment on any of the posts :( I see the button which is like a speech bubble and there's numbers on them so I know other people have commented but when I click the buttons nothing happens :(

    Does anybody know what causes this or how to fix it?

    Thanks :)

    Matthew.
     
  2. Kit

    Kit Mommy Mode Staff Member

    Messages:
    731
    Likes Received:
    715
    Trophy Points:
    10
    The commenting system is as it was before the change. We use Disqus at the bottom of the page.
     
  3. MiffoShort1997

    MiffoShort1997

    Messages:
    462
    Likes Received:
    310
    Trophy Points:
    0
    Hmm that is strange then :confused2: well I do have Qustodio protection service on my laptop, a bit of software to keep me safe online that my Dad brought earlier this year to stop me looking up health and worrying myself silly. It blocks advertisements, Facebook and that sort of stuff. Do you think maybe Qustodio is blocking the commenting system?

    Matthew.
     
  4. SimsVIP

    SimsVIP Staff Member

    Messages:
    307
    Likes Received:
    266
    Trophy Points:
    10
    I'm not sure if Disqus is being blocked, but if you can see this: https://disqus.com/home/welcome/ then it isn't blocked. That is the commenting system we use. :)
     
  5. AtomicSimmer

    AtomicSimmer

    Messages:
    488
    Likes Received:
    182
    Trophy Points:
    10
    These forums are glitchie from time to time. some times I don't know if my post when through and sometimes I end up double posting.
     
  6. SimsVIP

    SimsVIP Staff Member

    Messages:
    307
    Likes Received:
    266
    Trophy Points:
    10
    Are you still experiencing this issue? I do not see any hiccups on the site recently.
     
  7. AtomicSimmer

    AtomicSimmer

    Messages:
    488
    Likes Received:
    182
    Trophy Points:
    10
    Well I was using IE and now just got back on chrome agian so Ill see if it starts happening agian. I am on windows 8.1.
     
  8. Kit

    Kit Mommy Mode Staff Member

    Messages:
    731
    Likes Received:
    715
    Trophy Points:
    10
    @AtomicSimmer Please keep us up to date! I haven't experienced your issues but maybe we can troubleshoot it if it happens again. I personally never use anything but Chrome cuz I'm a Google-addict. =P
     
    Mitchi32 likes this.
  9. SimsVIP

    SimsVIP Staff Member

    Messages:
    307
    Likes Received:
    266
    Trophy Points:
    10
    Please also be sure to clear your cookies and cache. That tends to cause 90% of user end issues. :)
     
  10. AtomicSimmer

    AtomicSimmer

    Messages:
    488
    Likes Received:
    182
    Trophy Points:
    10
    I have not had any issues since getting on chrome so far.
     
    Kit likes this.

Share This Page